5ちゃんねる ★スマホ版★ ■掲示板に戻る■ 全部 1- 最新50  

■ このスレッドは過去ログ倉庫に格納されています

rpm作成スレッド

246 :login:Penguin:2005/06/26(日) 00:24:36 ID:/USjl/Oi
php-4.3.9-3.6.src.rpm のspecを利用してphp-4.3.11.tar.gzを
インストールしようと思います。

rpm -i php-4.3.9-3.6.src.rpm

SOURCE/ へ php-4.3.11.tar.gz を移動
php.spec のバージョンの書き換え
php.spec のpatchの無効化

rpmbuild -ba php.spec 

上記でrpmのビルドを行いましたが、ビルドでエラーになります。
patch を無効化したことがまずいのでしょうか

85 KB
■ このスレッドは過去ログ倉庫に格納されています

★スマホ版★ 掲示板に戻る 全部 前100 次100 最新50

read.cgi ver 05.04.00 2017/10/04 Walang Kapalit ★
FOX ★ DSO(Dynamic Shared Object)